diff mbox series

[v2] x86: switch to 5.10 kernel

Message ID 20210907213907.1238697-1-mail@aparcar.org
State Accepted
Delegated to: Paul Spooren
Headers show
Series [v2] x86: switch to 5.10 kernel | expand

Commit Message

Paul Spooren Sept. 7, 2021, 9:39 p.m. UTC
Seems to be working fine in Docker containers.

Signed-off-by: Paul Spooren <mail@aparcar.org>
---
v2: Remove redundant TESTING_PATCHVER

 target/linux/x86/Makefile | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)

Comments

Paul Spooren Sept. 7, 2021, 10:01 p.m. UTC | #1
On 9/7/21 11:39, Paul Spooren wrote:
> Seems to be working fine in Docker containers.
>
> Signed-off-by: Paul Spooren <mail@aparcar.org>
> ---
Of course I mean QEMU not Docker (which uses the host Kernel)
> v2: Remove redundant TESTING_PATCHVER
>
>   target/linux/x86/Makefile | 3 +--
>   1 file changed, 1 insertion(+), 2 deletions(-)
>
> diff --git a/target/linux/x86/Makefile b/target/linux/x86/Makefile
> index 0ab322d8bc..fbad527e0a 100644
> --- a/target/linux/x86/Makefile
> +++ b/target/linux/x86/Makefile
> @@ -10,8 +10,7 @@ BOARDNAME:=x86
>   FEATURES:=squashfs ext4 vdi vmdk pcmcia targz fpu boot-part rootfs-part
>   SUBTARGETS:=generic legacy geode 64
>   
> -KERNEL_PATCHVER:=5.4
> -KERNEL_TESTING_PATCHVER:=5.10
> +KERNEL_PATCHVER:=5.10
>   
>   KERNELNAME:=bzImage
>
Hauke Mehrtens Sept. 8, 2021, 7:31 p.m. UTC | #2
On 9/7/21 11:39 PM, Paul Spooren wrote:
> Seems to be working fine in Docker containers.
> 
> Signed-off-by: Paul Spooren <mail@aparcar.org>

Acked-by: Hauke Mehrtens <hauke@hauke-m.de>

> ---
> v2: Remove redundant TESTING_PATCHVER
> 
>   target/linux/x86/Makefile | 3 +--
>   1 file changed, 1 insertion(+), 2 deletions(-)
> 
> diff --git a/target/linux/x86/Makefile b/target/linux/x86/Makefile
> index 0ab322d8bc..fbad527e0a 100644
> --- a/target/linux/x86/Makefile
> +++ b/target/linux/x86/Makefile
> @@ -10,8 +10,7 @@ BOARDNAME:=x86
>   FEATURES:=squashfs ext4 vdi vmdk pcmcia targz fpu boot-part rootfs-part
>   SUBTARGETS:=generic legacy geode 64
>   
> -KERNEL_PATCHVER:=5.4
> -KERNEL_TESTING_PATCHVER:=5.10
> +KERNEL_PATCHVER:=5.10
>   
>   KERNELNAME:=bzImage
>   
>
diff mbox series

Patch

diff --git a/target/linux/x86/Makefile b/target/linux/x86/Makefile
index 0ab322d8bc..fbad527e0a 100644
--- a/target/linux/x86/Makefile
+++ b/target/linux/x86/Makefile
@@ -10,8 +10,7 @@  BOARDNAME:=x86
 FEATURES:=squashfs ext4 vdi vmdk pcmcia targz fpu boot-part rootfs-part
 SUBTARGETS:=generic legacy geode 64
 
-KERNEL_PATCHVER:=5.4
-KERNEL_TESTING_PATCHVER:=5.10
+KERNEL_PATCHVER:=5.10
 
 KERNELNAME:=bzImage