@@ -120,7 +120,18 @@ ifneq ($(HOST_OS),FreeBSD)
mv $$$$dir $$$$(echo -ne "\x$$$$dir"); \
done \
)
- for file in a/ansi d/dumb l/linux r/rxvt r/rxvt-unicode s/screen v/vt100 v/vt102 x/xterm x/xterm-color x/xterm-256color; do \
+ for file in \
+ a/ansi \
+ d/dumb \
+ l/linux \
+ r/rxvt \
+ r/rxvt-unicode \
+ s/screen \
+ v/vt100 \
+ v/vt102 \
+ x/xterm \
+ x/xterm-color \
+ x/xterm-256color; do \
$(INSTALL_DIR) $(1)/usr/share/terminfo/`dirname $$$$file`; \
$(CP) $(PKG_INSTALL_DIR)/usr/share/terminfo/$$$$file \
$(1)/usr/share/terminfo/$$$$file; \
The terminfo files were all in one row which is terrible to read. Split them over multiple lines to improve readability. Signed-off-by: Paul Spooren <mail@aparcar.org> --- package/libs/ncurses/Makefile | 13 ++++++++++++- 1 file changed, 12 insertions(+), 1 deletion(-)