diff mbox series

[v2,3/4] kmod-tcp-bbr: use AutoProbe

Message ID 20201224063801.211843-4-yszhou4tech@gmail.com
State Accepted
Delegated to: Yousong Zhou
Headers show
Series add tcp hybla congestion control algorithm | expand

Commit Message

Yousong Zhou Dec. 24, 2020, 6:38 a.m. UTC
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
---
 package/kernel/linux/modules/netsupport.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/package/kernel/linux/modules/netsupport.mk b/package/kernel/linux/modules/netsupport.mk
index 958b510015..d287e46270 100644
--- a/package/kernel/linux/modules/netsupport.mk
+++ b/package/kernel/linux/modules/netsupport.mk
@@ -928,7 +928,7 @@  define KernelPackage/tcp-bbr
   TITLE:=BBR TCP congestion control
   KCONFIG:=CONFIG_TCP_CONG_BBR
   FILES:=$(LINUX_DIR)/net/ipv4/tcp_bbr.ko
-  AUTOLOAD:=$(call AutoLoad,74,tcp_bbr)
+  AUTOLOAD:=$(call AutoProbe,tcp_bbr)
 endef
 
 define KernelPackage/tcp-bbr/description