diff mbox

[OpenWrt-Devel,3/3] vti: fix kmod dependencies

Message ID 1455043405-4888-3-git-send-email-stijn@linux-ipv6.be
State Accepted
Headers show

Commit Message

Stijn Tintel Feb. 9, 2016, 6:43 p.m. UTC
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be>
---
 package/network/config/vti/Makefile | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox

Patch

diff --git a/package/network/config/vti/Makefile b/package/network/config/vti/Makefile
index a81e889..7cf0ee9 100644
--- a/package/network/config/vti/Makefile
+++ b/package/network/config/vti/Makefile
@@ -32,7 +32,7 @@  endef
 define Package/vtiv4
 $(call Package/vti/Default)
   TITLE:=Virtual IPsec Tunnel Interface (IPv4) config support
-  DEPENDS:=@(PACKAGE_vti) +kmod-ip_vti
+  DEPENDS:=@(PACKAGE_vti) +kmod-ip-vti
 endef
 
 define Package/vtiv4/description
@@ -42,7 +42,7 @@  endef
 define Package/vtiv6
 $(call Package/vti/Default)
   TITLE:=Virtual IPsec Tunnel Interface (IPv6) config support
-  DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6_vti
+  DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6-vti
 endef
 
 define Package/vtiv6/description