diff mbox series

[v2] tests: XFAIL audit tests failing on all mips configurations, bug 29404

Message ID 20240712164348.51026-1-dilfridge@gentoo.org
State New
Headers show
Series [v2] tests: XFAIL audit tests failing on all mips configurations, bug 29404 | expand

Commit Message

Andreas K. Huettel July 12, 2024, 4:43 p.m. UTC
Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
---
True, much simpler. And this time without typo in the e-mail address...
---
 sysdeps/mips/Makefile | 9 +++++++++
 1 file changed, 9 insertions(+)

Comments

Adhemerval Zanella Netto July 12, 2024, 4:45 p.m. UTC | #1
On 12/07/24 13:43, Andreas K. Hüttel wrote:
> Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
> ---
> True, much simpler. And this time without typo in the e-mail address...

LGTM, thanks.

Reviewed-by: Adhemerval Zanella  <adhemerval.zanella@linaro.org>

> ---
>  sysdeps/mips/Makefile | 9 +++++++++
>  1 file changed, 9 insertions(+)
> 
> diff --git a/sysdeps/mips/Makefile b/sysdeps/mips/Makefile
> index d770e59fc9..d189973aa0 100644
> --- a/sysdeps/mips/Makefile
> +++ b/sysdeps/mips/Makefile
> @@ -23,6 +23,15 @@ ASFLAGS-.o += $(pie-default)
>  ASFLAGS-.op += $(pie-default)
>  
>  ifeq ($(subdir),elf)
> +
> +# These tests fail on all mips configurations (BZ 29404)
> +test-xfail-tst-audit24a = yes
> +test-xfail-tst-audit24b = yes
> +test-xfail-tst-audit24c = yes
> +test-xfail-tst-audit24d = yes
> +test-xfail-tst-audit25a = yes
> +test-xfail-tst-audit25b = yes
> +
>  ifneq ($(o32-fpabi),)
>  tests += tst-abi-interlink
>
diff mbox series

Patch

diff --git a/sysdeps/mips/Makefile b/sysdeps/mips/Makefile
index d770e59fc9..d189973aa0 100644
--- a/sysdeps/mips/Makefile
+++ b/sysdeps/mips/Makefile
@@ -23,6 +23,15 @@  ASFLAGS-.o += $(pie-default)
 ASFLAGS-.op += $(pie-default)
 
 ifeq ($(subdir),elf)
+
+# These tests fail on all mips configurations (BZ 29404)
+test-xfail-tst-audit24a = yes
+test-xfail-tst-audit24b = yes
+test-xfail-tst-audit24c = yes
+test-xfail-tst-audit24d = yes
+test-xfail-tst-audit25a = yes
+test-xfail-tst-audit25b = yes
+
 ifneq ($(o32-fpabi),)
 tests += tst-abi-interlink