diff mbox

Patch committed: Fix type name in comment in libcpp

Message ID mcry6b3ul0g.fsf@google.com
State New
Headers show

Commit Message

Ian Lance Taylor Sept. 15, 2010, 2:41 p.m. UTC
This patch fixes a type name in a comment in libcpp.  Bootstrapped and
tested on x86_64-unknown-linux-gnu.  Committed as obvious.

Ian
diff mbox

Patch

Index: init.c
===================================================================
--- init.c	(revision 164305)
+++ init.c	(working copy)
@@ -323,7 +323,7 @@  cpp_destroy (cpp_reader *pfile)
    "builtin" macros: these are handled by builtin_macro() in
    macro.c.  Builtin is somewhat of a misnomer -- the property of
    interest is that these macros require special code to compute their
-   expansions.  The value is a "builtin_type" enumerator.
+   expansions.  The value is a "cpp_builtin_type" enumerator.
 
    operator_array holds the C++ named operators.  These are keywords
    which act as aliases for punctuators.  In C++, they cannot be