diff mbox series

[1/2] toolchain/helpers.mk: fix 'unsupported' typo

Message ID 20240920204920.4085835-1-peter@korsgaard.com
State New
Headers show
Series [1/2] toolchain/helpers.mk: fix 'unsupported' typo | expand

Commit Message

Peter Korsgaard Sept. 20, 2024, 8:49 p.m. UTC
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
---
 toolchain/helpers.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff mbox series

Patch

diff --git a/toolchain/helpers.mk b/toolchain/helpers.mk
index 839ee278d0..f3fdaaec07 100644
--- a/toolchain/helpers.mk
+++ b/toolchain/helpers.mk
@@ -324,7 +324,7 @@  check_arm_abi = \
 	__CROSS_CC=$(strip $1) ; \
 	EXT_TOOLCHAIN_TARGET=`LANG=C $${__CROSS_CC} -v 2>&1 | grep ^Target | cut -f2 -d ' '` ; \
 	if ! echo $${EXT_TOOLCHAIN_TARGET} | grep -qE 'eabi(hf)?$$' ; then \
-		echo "External toolchain uses the unsuported OABI" ; \
+		echo "External toolchain uses the unsupported OABI" ; \
 		exit 1 ; \
 	fi ; \
 	if ! echo 'int main(void) {}' | $${__CROSS_CC} -x c -o $(BUILD_DIR)/.br-toolchain-test.tmp - ; then \