diff mbox series

package/qt5/qt5webview: install missing plugins

Message ID 20191008090313.27361-1-b.bilas@grinn-global.com
State Accepted
Headers show
Series package/qt5/qt5webview: install missing plugins | expand

Commit Message

Bartosz Bilas Oct. 8, 2019, 9:03 a.m. UTC
Fixes:
  No WebView plug-in found!

Signed-off-by: Bartosz Bilas <b.bilas@grinn-global.com>
---
 package/qt5/qt5webview/qt5webview.mk | 1 +
 1 file changed, 1 insertion(+)

Comments

Thomas Petazzoni Oct. 8, 2019, 9:17 p.m. UTC | #1
On Tue,  8 Oct 2019 11:03:13 +0200
Bartosz Bilas <b.bilas@grinn-global.com> wrote:

> Fixes:
>   No WebView plug-in found!
> 
> Signed-off-by: Bartosz Bilas <b.bilas@grinn-global.com>
> ---
>  package/qt5/qt5webview/qt5webview.mk | 1 +
>  1 file changed, 1 insertion(+)

Applied to master, thanks.

Thomas
diff mbox series

Patch

diff --git a/package/qt5/qt5webview/qt5webview.mk b/package/qt5/qt5webview/qt5webview.mk
index 100fcd7b1b..d9b913d68e 100644
--- a/package/qt5/qt5webview/qt5webview.mk
+++ b/package/qt5/qt5webview/qt5webview.mk
@@ -43,6 +43,7 @@  endif
 ifneq ($(BR2_STATIC_LIBS),y)
 define QT5WEBVIEW_INSTALL_TARGET_LIBS
 	cp -dpf $(STAGING_DIR)/usr/lib/libQt5WebView.so.* $(TARGET_DIR)/usr/lib
+	cp -dpfr $(STAGING_DIR)/usr/lib/qt/plugins/webview $(TARGET_DIR)/usr/lib/qt/plugins
 endef
 endif