diff mbox

[v2,05/25] openntpd: move systemd service files to /usr/lib

Message ID 1426878856-15747-6-git-send-email-mike@mikebwilliams.com
State Accepted
Headers show

Commit Message

Mike Williams March 20, 2015, 7:13 p.m. UTC
Signed-off-by: Mike Williams <mike@mikebwilliams.com>
---
 package/openntpd/openntpd.mk | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox

Patch

diff --git a/package/openntpd/openntpd.mk b/package/openntpd/openntpd.mk
index 60f025c..41e3399 100644
--- a/package/openntpd/openntpd.mk
+++ b/package/openntpd/openntpd.mk
@@ -11,9 +11,9 @@  OPENNTPD_LICENSE_FILES = COPYING
 
 define OPENNTPD_INSTALL_INIT_SYSTEMD
 	$(INSTALL) -D -m 0644 package/openntpd/ntpd.service \
-		$(TARGET_DIR)/etc/systemd/system/ntpd.service
+		$(TARGET_DIR)/usr/lib/systemd/system/ntpd.service
 	mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
-	ln -fs ../ntpd.service \
+	ln -fs ../../../../usr/lib/systemd/system/ntpd.service \
 		$(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/ntpd.service
 endef