diff mbox

at91bootstrap: Disable parallel build

Message ID 1369816597-6221-1-git-send-email-maxime.ripard@free-electrons.com
State Accepted
Commit 3ebb2e80844088de6ea8a923762ac2c47437d810
Headers show

Commit Message

Maxime Ripard May 29, 2013, 8:36 a.m. UTC
The at91bootstrap build sometimes fail when doing parallel builds.
Build it without parallel build.

Signed-off-by: Maxime Ripard <maxime.ripard@free-electrons.com>
---
 boot/at91bootstrap/at91bootstrap.mk | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

Comments

Peter Korsgaard May 29, 2013, 9:15 a.m. UTC | #1
>>>>> "Maxime" == Maxime Ripard <maxime.ripard@free-electrons.com> writes:

 Maxime> The at91bootstrap build sometimes fail when doing parallel builds.
 Maxime> Build it without parallel build.

Committed, thanks.
diff mbox

Patch

diff --git a/boot/at91bootstrap/at91bootstrap.mk b/boot/at91bootstrap/at91bootstrap.mk
index 67b68c0..0b1ee29 100644
--- a/boot/at91bootstrap/at91bootstrap.mk
+++ b/boot/at91bootstrap/at91bootstrap.mk
@@ -31,7 +31,7 @@  AT91BOOTSTRAP_POST_PATCH_HOOKS += AT91BOOTSTRAP_APPLY_CUSTOM_PATCHES
 endif
 
 define AT91BOOTSTRAP_BUILD_CMDS
-	$(MAKE) CROSS_COMPILE=$(TARGET_CROSS) -C $(@D)/$(AT91BOOTSTRAP_MAKE_SUBDIR)
+	$(MAKE1) CROSS_COMPILE=$(TARGET_CROSS) -C $(@D)/$(AT91BOOTSTRAP_MAKE_SUBDIR)
 endef
 
 define AT91BOOTSTRAP_INSTALL_IMAGES_CMDS